MPLS – Finishing up Redistribution / Connectivity between Customers over the MPLS / L3 VPN, a review of everything learnt up to this point, and all running configs published for future review!

L3vpn1

After taking a step from this lab to think about what is logically needed to make this work, I realized there is no “Redistribution” propagating routes over the L3 VPN between Customer A Site 1 / Customer A Site 2, so they have no idea how to respond to each other.

The confusion in this situation is what is Redistributing to where, as VRF is doing Import / Export functionality for mBGP Layer 3 VPN routes, which the answer is this:

mBGP = This is the Export Target for routes to for transit across the L3 VPN

OSPF = This is the Import Target bring the IGP for our Provider Edge Routers

Now “Looped2” site is already connecting via BGP, so it will already advertise routes into BGP, however we will need to set the “redistribute” attributes for all other sites on the PE Routers on each side of the Topology.

First to Redistribute / “Import” subnets from BGP to the local IGPs:

R1-PE – Looped1 OSPF:

R1-PE#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1-PE(config)#router ospf 101 vrf 101:Looped
R1-PE(config-router)#redistribute bgp 65536 ?
metric Metric for redistributed routes
metric-type OSPF/IS-IS exterior metric type for redistributed routes
nssa-only Limit redistributed routes to NSSA areas
route-map Route map reference
subnets Consider subnets for redistribution into OSPF
tag Set tag for routes redistributed into OSPF
<cr>

R1-PE(config-router)#redistribute bgp 65536 subnets

R1-PE Back1 EIGRP:

R1-PE(config-router)#address-family ipv4 vrf 102:Back

R1-PE(config-router-af)#redistribute bgp 65536 metric ?
<1-4294967295> Bandwidth metric in Kbits per second

R1-PE(config-router-af)#redistribute bgp 65536 metric 1 1 1 1 1?
<1-65535>

R1-PE(config-router-af)#redistribute bgp 65536 metric 1 1 1 1 1 ?
route-map Route map reference
<cr>

R1-PE(config-router-af)#redistribute bgp 65536 metric 1 1 1 1 1

R1-PE – Redistributing EIGRP and OSPF to BGP

R1-PE(config)#router bgp 65536
R1-PE(config-router)#address-family ipv4 vrf 101:Looped
R1-PE(config-router-af)#redistribute ospf 101 vrf 101:Looped
R1-PE(config-router-af)#address-family ipv4 vrf 102:Back
R1-PE(config-router-af)#redistribute eigrp ?
<1-65535> AS number

R1-PE(config-router-af)#redistribute eigrp 102 ?
metric Metric for redistributed routes
route-map Route map reference
<cr>

R1-PE(config-router-af)#redistribute eigrp 102
R1-PE(config-router-af)#

Then on the R5-PE BGP is already taken care of, so just a quick redistribute rip in the BGP Address-Family for VRF 101:Looped:

R5-PE(config)#router bgp 65536
R5-PE(config-router)#address-family ipv4 vrf 101:Looped
R5-PE(config-router-af)#redist rip ?
metric Metric for redistributed routes
route-map Route map reference
<cr>

R5-PE(config-router-af)#redist rip

And that should do it!

Some verification commands to run on either side of the PE Routers

From R1-PE:

labels1

The “No Label” shown here is not the same as “Pop Label” to pop the MPLS Label off because the next hop is a directly connected node, it means there is No Label to apply to this packet crossing the MPLS network from R1-PE’s view point so it will forward the packet on “Naked” or IPv4 Native to the next next hop.

It can also be seen here that there are only local and remote labels for R1 and R5, as these are labels relating the the VPN across the MPLS network between these two nodes.

This is a newer way to look at both IPv4 and IPv6 labels:

labels2

I went through these differences in my TSHOOT – BGP post, but essentially instead of “sh ip bgp …” the command will be “sh bgp ipv4 unicast …” or of course ipv6 unicast … to see IPv6 information.

However it looks like we have some success with connecting sites!!!

Looped1#sh ip route
Codes: L – local, C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route, H – NHRP, l – LISP
+ – replicated route, % – next hop override

Gateway of last resort is not set

8.0.0.0/32 is subnetted, 1 subnets
O E2 8.8.8.8 [110/1] via 172.16.101.1, 00:11:34, FastEthernet1/0
172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
C 172.16.101.0/30 is directly connected, FastEthernet1/0
L 172.16.101.2/32 is directly connected, FastEthernet1/0
C 172.16.111.2/32 is directly connected, Loopback0
192.168.111.0/32 is subnetted, 1 subnets
O E2 192.168.111.2 [110/1] via 172.16.101.1, 00:11:34, FastEthernet1/0
192.168.202.0/30 is subnetted, 1 subnets
O E2 192.168.202.0 [110/1] via 172.16.101.1, 00:11:34, FastEthernet1/0
Looped1#

All 3 routes from Looped2 CE Router, and lets try a traceroute:

Looped1#traceroute 8.8.8.8
Type escape sequence to abort.
Tracing the route to 8.8.8.8
VRF info: (vrf in name/id, vrf out name/id)
1 172.16.101.1 32 msec 48 msec 24 msec
2 10.12.0.2 [MPLS: Labels 209/509 Exp 0] 112 msec 136 msec 96 msec
3 10.23.0.3 [MPLS: Labels 300/509 Exp 0] 68 msec 96 msec 92 msec
4 10.34.0.4 [MPLS: Labels 402/509 Exp 0] 96 msec 52 msec 72 msec
5 192.168.202.1 [MPLS: Label 509 Exp 0] 92 msec 76 msec 72 msec
6 192.168.202.2 120 msec * 92 msec
Looped1#

Its very interesting to me that instead of the unidirectional MPLS flow we initially saw in setting up our Core Provider routers, we now see the label “509” being reported back which was seen in the screen snip for labels as 8.8.8.8 – No Label / 509.

I will post my final configs for all 9 routers routers below for review!

I was not able to get a really good Wireshark capture to explain the happenings, however if you know Redistribution and how it works, the concept of Import and Export should be fairly apparent in the context for mBGP Layer 3 VPN.

Import = VRF / IGP Protocol information being received from BGP for a target VRF customer site, so the traffic can be locally routed by that PE Router

Export = Placing the VRF / IGP information into mBGP / Layer 3 VPN for Transport between PE Routers while using the VRF RD to keep traffic separate

For some reason I was only able to see the MPLS Label Switching information in Wireshark captures along the path between PE’s with customer to customer site traffic, so to conclude this section I’ll post all router configs for future contemplation!

Before displaying all running configs, a look back at what we’ve accomplished

  • Getting a working MPLS Label Switched Network running via OSPF for our IGP
  • Reviewing LDP operation at length, including what can break it
  • Configuring a non-OSPF Loopback 9.9.9.9 on R3-P to be the Active LDP Router for R2-P and R4-P, while issuing interface level commands forcing them to use their physical interfaces as the Transport Address, making R3 the LDP Active Router that establishes sessions over TCP Port 679 to its neighbors (while itself uses a higher random TCP Port # for LDP Sessions)
  • Configured VRF configurations that use both RD (Route Distinguishers) which are what uniquely identify customer traffic over a L3 VPN, and RT’s (Route Targets) that identify where the IGP information is being “Exported” to for transmission
  • Confirmed we have connectivity over the MPLS network via VRF Exporting traffic to mBGP for transport over the MPLS network, which still uses labels for Transport, expect in the cases we saw “No Label” rather than “Pop Label” as the traffic needed to be routed naked or IPv4 Natively rather than Label Switched
  • We got everything working in our small Service Provider network, but I did forget one thing, making sure Customer “Back1” cannot ping the Loopback 8.8.8.8 on Customer “Looped2” site to make sure we are separating traffic:

Looped1#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 72/89/100 ms
Looped1#

Back1#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
…..
Success rate is 0 percent (0/5)
Back1#

That is what you call a wrap, ladies and gentlemen!

So to finish this up, I’ll post the diagram below as a quick visual reminder, and all of its running configs from left to right in the data path with the Router Name highlighted in red while the important MPLS / VRF / MBGP / other important configs highlighted in blue among the running configs.

I will be making a follow up post on methods of troubleshooting customer MPLS networks that you walk into as a Network Engineer in my next post!

MPLS_EVE

This will be the final saved config for the lab in EVE-NG, unless I feel there is more to go into at a fundamental level with MPLS, I will be moving onto another Cisco technology to review, which I am thinking is going to be DMVPN as that really deserves a good understanding for high level Network Engineers!


Looped1

Looped1#sh run
Building configuration…

Current configuration : 1033 bytes
!
! Last configuration change at 04:56:20 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Looped1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.111.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex full
!
interface FastEthernet1/0
ip address 172.16.101.2 255.255.255.252
ip ospf 1 area 101
duplex full
!
interface FastEthernet2/0
no ip address
shutdown
duplex full
!
router ospf 1
network 172.16.0.0 0.0.15.255 area 101
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

Looped1#


Back1

Back1#sh run
Building configuration…

Current configuration : 996 bytes
!
! Last configuration change at 04:18:50 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Back1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.222.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex full
!
interface FastEthernet1/0
no ip address
shutdown
duplex full
!
interface FastEthernet2/0
ip address 172.16.101.2 255.255.255.252
duplex full
!
!
router eigrp 102
network 172.16.0.0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

Back1#


R1-PE

R1-PE#sh run
Building configuration…

Current configuration : 2336 bytes
!
! Last configuration change at 09:43:14 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R1-PE
!
boot-start-marker
boot-end-marker
!
!
vrf definition 101:Looped
rd 1.1.1.1:1
!
address-family ipv4
route-target export 1.1.1.1:101
route-target import 5.5.5.5:101
exit-address-family
!
vrf definition 102:Back
rd 1.1.1.1:2
!
address-family ipv4
route-target export 1.1.1.1:102
route-target import 5.5.5.5:102
exit-address-family
!
!
no aaa new-model
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
mpls label range 100 199
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
mac-address 0000.1111.1111
ip address 10.12.0.1 255.255.255.0
duplex full
mpls ip
!
interface FastEthernet1/0
description connection to Looped site 1
mac-address 0000.1111.1111
vrf forwarding 101:Looped
ip address 172.16.101.1 255.255.255.252
ip ospf 101 area 101
duplex full
!
interface FastEthernet2/0
description Connection to Back site 1
mac-address 0000.1111.1111
vrf forwarding 102:Back
ip address 172.16.101.1 255.255.255.252
duplex full
!
!
router eigrp 1
!
address-family ipv4 vrf 102:Back autonomous-system 102
redistribute bgp 65536 metric 1 1 1 1 1
network 172.16.0.0
exit-address-family
!
router ospf 101 vrf 101:Looped
redistribute bgp 65536 subnets
network 172.16.0.0 0.0.15.255 area 101
!
router ospf 1
network 10.0.0.0 0.255.255.255 area 0
!
router bgp 65536
bgp log-neighbor-changes
neighbor 5.5.5.5 remote-as 65536
neighbor 5.5.5.5 update-source Loopback0
!
address-family vpnv4
neighbor 5.5.5.5 activate
neighbor 5.5.5.5 send-community extended
exit-address-family
!
address-family ipv4 vrf 101:Looped
redistribute ospf 101
exit-address-family
!
address-family ipv4 vrf 102:Back
redistribute eigrp 102
exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route vrf 101:Looped 10.10.10.0 255.255.255.0 172.16.101.2
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

R1-PE#


R2-P

R2-P#sh run
Building configuration…

Current configuration : 1119 bytes
!
! Last configuration change at 02:13:35 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R2-P
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
mpls label range 200 299
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
mac-address 0000.2222.2222
ip address 10.12.0.2 255.255.255.0
duplex full
mpls ip
!
interface FastEthernet1/0
mac-address 0000.2222.2222
ip address 10.23.0.2 255.255.255.0
duplex full
mpls ip
!
interface FastEthernet2/0
no ip address
shutdown
duplex full
!
router ospf 1
network 10.0.0.0 0.255.255.255 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

R2-P#


R3-P

R3-P#sh run
Building configuration…

Current configuration : 1338 bytes
!
! Last configuration change at 12:23:44 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R3-P
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
mpls label range 300 399
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
ip ospf 1 area 0
!
interface Loopback9
ip address 9.9.9.9 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex full
!
interface FastEthernet1/0
mac-address 0000.3333.3333
ip address 10.23.0.3 255.255.255.0
duplex full
mpls ip
mpls ldp discovery transport-address interface
!
interface FastEthernet2/0
mac-address 0000.3333.3333
ip address 10.34.0.3 255.255.255.0
duplex full
mpls ip
mpls ldp discovery transport-address interface
!
router ospf 1
network 10.0.0.0 0.255.255.255 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
access-list 10 permit 5.5.5.5
!
mpls ldp router-id Loopback9 force
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

R3-P#


R4-P

R4-P#sh run
Building configuration…

Current configuration : 1057 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R4-P
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
mpls label range 400 499
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
mac-address 0000.4444.4444
ip address 10.45.0.4 255.255.255.0
duplex full
mpls ip
!
interface FastEthernet1/0
no ip address
shutdown
duplex full
!
interface FastEthernet2/0
mac-address 0000.4444.4444
ip address 10.34.0.4 255.255.255.0
duplex full
mpls ip
!
router ospf 1
network 10.0.0.0 0.255.255.255 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

R4-P#


R5-PE

R5-PE#sh run
Building configuration…

Current configuration : 2211 bytes
!
! Last configuration change at 08:53:27 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R5-PE
!
boot-start-marker
boot-end-marker
!
!
vrf definition 101:Looped
rd 5.5.5.5:1
!
address-family ipv4
route-target export 5.5.5.5:101
route-target import 1.1.1.1:101
exit-address-family
!
vrf definition 102:Back
rd 5.5.5.5:2
!
address-family ipv4
route-target export 5.5.5.5:102
route-target import 1.1.1.1:102
exit-address-family
!
!
no aaa new-model
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
mpls label range 500 599
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 5.5.5.5 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
mac-address 0000.5555.5555
ip address 10.45.0.5 255.255.255.0
duplex full
mpls ip
!
interface FastEthernet1/0
description connection to Looped
mac-address 0000.5555.5555
vrf forwarding 101:Looped
ip address 192.168.202.1 255.255.255.252
duplex full
!
interface FastEthernet2/0
description connection to Back
mac-address 0000.5555.5555
vrf forwarding 102:Back
ip address 192.168.202.1 255.255.255.252
duplex full
!
router ospf 1
network 10.0.0.0 0.255.255.255 area 0
!
router rip
version 2
!
address-family ipv4 vrf 101:Looped
redistribute bgp 65536 metric 5
network 192.168.202.0
no auto-summary
exit-address-family
!
router bgp 65536
bgp log-neighbor-changes
neighbor 1.1.1.1 remote-as 65536
neighbor 1.1.1.1 update-source Loopback0
!
address-family vpnv4
neighbor 1.1.1.1 activate
neighbor 1.1.1.1 send-community extended
neighbor 1.1.1.1 next-hop-self
exit-address-family
!
address-family ipv4 vrf 101:Looped
redistribute rip
exit-address-family
!
address-family ipv4 vrf 102:Back
neighbor 192.168.202.2 remote-as 65537
neighbor 192.168.202.2 activate
exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

R5-PE#


Looped2

Looped2#sh run
Building configuration…

Current configuration : 1121 bytes
!
! Last configuration change at 08:15:13 UTC Mon Nov 25 2019
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Looped2
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.111.2 255.255.255.255
!
interface Loopback8
ip address 8.8.8.8 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex full
!
interface FastEthernet1/0
ip address 192.168.202.2 255.255.255.252
duplex full
!
interface FastEthernet2/0
no ip address
shutdown
duplex full
!
router rip
version 2
network 8.0.0.0
network 192.168.111.0
network 192.168.202.0
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

Looped2#


Back2

Back2#sh run
Building configuration…

Current configuration : 1004 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Back2
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.222.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex full
!
interface FastEthernet1/0
no ip address
shutdown
duplex full
!
interface FastEthernet2/0
ip address 192.168.202.2 255.255.255.252
duplex full
!
router bgp 65537
bgp log-neighbor-changes
redistribute connected
neighbor 192.168.202.1 remote-as 65536
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
no domain-lookup
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
logging synchronous
login
no domain-lookup
!
!
end

Back2#

Again – I will have one more follow up post to wrap up MPLS in how the whole Export / Import / MPLS Labeling for Transport or Packet Switching works, so stay tuned for that, and then I will be moving onto DMVPN as my next topic of interested I do believe.

Until next time! 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s